The Site Is Broke. All links are sending me to


It is starting to hurt the functionality of the site. Just FYI–but links to reddit/twitter/cellartracker/everything are redirecting to

Third advisement. Crickets.

That was happening to me to so I cleared history and cookies and it stopped happening.

That is a pain in the ass as it signs you out of everything else.

I’m using Brave browser with the ad-shields down (for this site anyway) on Windows 10 and links appear to be working just fine. Just a data point from the other side in case this is browser/OS specific.

For reference Brave is based on Chrome and uses the same base code.

I’m trying to figure it out - it’s very odd because it’s a hyperlink redirect, and I can’t find out the issue. Doing malware scans as we speak, even server-side.

So far, it has never happened to me if I hold down the CTL button when I click the link. When I simply click, it sometimes happens, and it’s not even consistent per link. For example, the penultimate post in the 2019 Germany thread contains a link to a Google translated version of a German article. First time I clicked on it, without holding down CTL button, I was directed to Then clicked on it holding down CTL button, and it went to the article. Third time I clicked on it without holding down CTL button and it went to the article. Seems odd.

The second attempt at every link seems to work for me. And I did not have this issue at first when others reported it.

Same for me (both parts).

It’s an issue with the viglink redirect. Can viglink just be disabled?


And the worst part of this abuse is that I do not get the $100 off $300 coupon!

I did disable it, yesterday - still working on all angles. I uninstalled it and removed a bunch of code (stupid Viglink - was problematic in the past) so HOPEFULLY it worked

OK. I’ll let you know if I see it happen again. I saw that it was viglink when it happened to me earlier today. It’s possible that even though you uninstalled it something was cached somewhere.

Fingers crossed…I think you fixed it.

I tried two links that only 15 minutes ago took me to and now they worked correctly. I tried one new link and it worked correctly as well. I didn’t clear my cache either.

That’s super helpful, actually, as I disabled Viglink yesterday (as a likely culprit) but after seeing your post, I dug in deeper and disabled individual commands within it, even though it shouldn’t be working at all

Still an issue as I just tested it again. I can test it by making a post with a link. Previewing that post and hitting the link. Sent me to Round Pond Cab at when I linked to The Atlantic. Thanks.

I am not able to reproduce that on my machine, but I do see that the viglink javascript code is still being added to each page. If you click View Source you can see the following inserted:

<script type="text/javascript">
    var vglnk = {key: '4b364168e8c12279f3df88db855ecb25'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));

Yeah, that’s my last hope - everything has been disabled on the Viglink end, but maybe they wait a while to turn it off. I’ll remove the code

Is it as much of a memory hog as Chrome? I’m about to give up on Chrome, because it regularly disables my older laptop with 4GB of RAM by hogging all the RAM.

I have not noticed memory problems. I routinely leave a dozen tabs open for days at a time with no problems. I remember Chrome would eat up the memory if I used it like that. The main thing I like is The Brave team stripped out all the google tracking stuff (and cross site tracking) so every page load doesn’t have to tell google/facebook/amazon what page you loaded. I was impressed how much quicker pages loaded with this turned off. Didn’t realize all the tracking transactions slowed the pages that much.