Topic title already in use (POLL ADDED)

Tried five or six searches with classic Berserker results, i.e., null, and am still losing my mind when I try to post a note but the title has been used. There’s no automatic way to append my note to the prior thread, and I am prevented from starting a new one unless I alter the wine name.

POLL ADDED BY ADMIN - please vote

  • Change to allow repeat topic titles
  • Keep as is - edit topic title to get it to work

0 voters

1 Like

Sorry

So there is no “fix”?

Yes, there is a setting to allow it - I will have to see if others have the same complaints, as I can’t change the whole system for one user. I think most who run into that change one letter or add or remove a word, etc., so exact duplicates don’t exist, which can muddy up search results, I presume

1 Like

Haven’t encountered the issue yet. When that happens does it give you the link to the existing thread so you can post there , or does one need to hunt down the thread separately?

Yeah. I just wish it said “that topic already exists…click here to add this to that topic.”

No worries if it’s a PITA to do. I have dealt with much worse every single day at work.

It’s not a PITA - just need to be sure it’s the right choice going forward for everyone/everything on here

I figured that finding out if it’s the right choice would be the PITA! :rofl:

I’ll vote for having the existing thread pop up with the option to add to it or alter the title to start a new thread. I’d say “what’s not to like?” but I’m sure someone will find a problem with it.

1 Like

Already does that, you can just click on it to open

I have not been able to do that. I have looked for that option multiple times.

I see that behavior on my laptop (so Desktop interface). Haven’t tried it on ipad or iphone

Almost all my note writing and posting is on my iPad.

On iPad…

Trying to create a new thread with “Topic title already in use.”

When I’m finished writing and click the “Create Topic” box I get the “Title has already been used” warning box. When I close it a list of threads pops up on the right side of the screen next to the compose box under a header titled “Your topic is similar to…”

The first thread on the list is the one with the identical title. I click on it and nothing happens. Doesn’t give me an option to append to the existing post.

Tried clicking the “Create Topic” again and after closing the warning I get an odd “Your topic is similar to…” recommending an Epicurean section thread that’s seemingly completely unrelated.

Clicked “Create Topic” again and this time after closing the warning box the “similar to” topic is in Politics: “Ya gotta love it… Proposal for men to get their wives’ consent before using Viagra!”

One more try and after closing the warning box no “topic is similar to” recommendations pop up. No options at all, just back to the compose screen.

Copied all the above and navigated back to this thread to post the reply.

Well, I use Desktop mode even on IPad, so I get the list of topics, and can open the original. But yeah,in Mobile mode that doesn’t work. Guess you just have to discard it, and search for that title if you want to add to it. My preference, if Todd is asking, is to disallow exact duplicates. It’s not that often any of us create a new topic, and even more rare that it would be a duplicate. One opinion.

I just did a test back here, trying a couple of different things, and I do not get the list of topics on mobile or desktop.

Not sure why you get it and I do not.

You can copy the post you want to make, delete it, then search the title to find the thread you can paste it to.

I added a poll in the OP for those who want to chime in

So I did a little more experimenting, and the topic list only showed up with Chrome. Firefox and Safari had no topic list. Weird, but apparently this platform is friendlier with Chrome.

Could definitely use more votes on this…